Plugin prestashop Module Advanced Top Menu – Responsive

Bonjour, je travaille actuellement sur un prestashop pour un client. Le menu par défaut du thème prestashop étant plutôt limité, je me décide de chercher un plugin pour palier ce problème, travaillant sur la dernière version de prestashop la 1.7.1.2 mon choix était très limité.

Je tombe sur le plugin Module Advanced Top Menu – Responsive qui est très bien noté et semble répondre à la problématique!

Une fois le plug-in configuré en partie je me rends compte avec horreur que la mise en page utilisée est d’une autre époque! Quand je contacte le développeur, celui-ci semble trouver ça normale (utilisation des tableaux html pour faire de la mise en page)…

Prestashop ne remboursement pas et le développeur ne veux pas rembourser non plus! Mon erreur à été de me baser uniquement sur les évaluations visibles sur le prestashop addon. Je n’ai jamais vu sur aucun plug-in des commentaires négatifs (sont-ils passés sous silence). Et les commentaires sont généralement fait par des personnes qui ne s’y connaissent pas. Il télécharge le plug-in et celui-ci fonctionne et fait ce qu’on lui demande.

Sauf que moi je veux un plug-in « propre » qui utilise des technologies plus ou moins récentes pour faciliter la maintenance du système. Je vais essayer de me tourner vers le module « Module Horizontal and vertical mega menu (navigation dropdown) » qui je l’espère est mieux pensé au niveau du code généré.

Première mauvaise expérience avec prestashop ou appartement la satisfaction du client n’est pas la priorité! Au final le client à payé et prestashop à touché sa commission…

Update: 03/07/2017

Prestashop m’a offert un bon de réduction pour leur plugin, c’est déjà ça :-). J’ai pris par contre un plugin pas forcément utile et vais quand même devoir payer 50€ pour avoir un menu correct au niveau du code HTML généré.

Cette entrée a été publiée dans Web. Vous pouvez la mettre en favoris avec ce permalien.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>